School fees payments can not be made
Incident Report for dotShule
Resolved
This incident has been resolved.
Posted Jul 11, 2022 - 13:44 EAT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2022 - 12:55 EAT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 11, 2022 - 12:53 EAT
Investigating
When you attempt to make school fees payment through SchoolPay, you may not succeed. Service Cops (SchoolPay) is made aware of this issue and are working on it.
Posted Jul 11, 2022 - 10:48 EAT
This incident affected: dotPay - epayment service.