Site not reachable
Incident Report for dotShule
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 13:27 EAT
Identified
The issue has been identified as related to failures in Domain Name System (DNS) resolution. We are currently working to fix it.
Posted Jun 04, 2021 - 12:02 EAT
Investigating
Some users on trying to reach dotshule.ug get the message Site not reachable.
Posted Jun 04, 2021 - 11:59 EAT
This incident affected: dotShule platform, dotPay - epayment service, SMS notification service, and EMAIL notification service.