Datacenter outage
Incident Report for dotShule
Resolved
This incident has been resolved.
Posted Oct 03, 2020 - 17:40 EAT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2020 - 16:56 EAT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2020 - 11:35 EAT
Update
We are continuing to investigate this issue.
Posted Oct 02, 2020 - 11:34 EAT
Investigating
We are currently investigating the issue.
Posted Oct 02, 2020 - 05:45 EAT
This incident affected: dotShule platform, dotPay - epayment service, SMS notification service, and EMAIL notification service.