Issue at data center
Incident Report for dotShule
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 18:09 EAT
Update
We are continuing to monitor for any further issues.
Posted Apr 22, 2024 - 15:11 EAT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2024 - 13:56 EAT
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2024 - 13:42 EAT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2024 - 13:17 EAT
Update
Issue is a technical problem at the NITA datacenter
Posted Apr 22, 2024 - 13:14 EAT
Update
We are continuing to investigate this issue.
Posted Apr 22, 2024 - 13:03 EAT
Investigating
We are currently investigating the issue.
Posted Apr 22, 2024 - 13:03 EAT
This incident affected: dotShule platform, dotPay - epayment service, SMS notification service, and EMAIL notification service.