Delay in school fees payments reconciliation
Incident Report for dotShule
Resolved
This incident has been resolved.
Posted May 04, 2022 - 14:44 EAT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2022 - 09:50 EAT
Investigating
When school fees payers make payments electronically, there is an abnormal delay before the payment records are reflected in the school systems. This has affected real-time services such as checking fees outstanding balance, current fees payment statements, online admission services, and online access to reports on making payments.
Posted May 04, 2022 - 07:59 EAT
This incident affected: dotPay - epayment service.